Writable Data Source column not visible

DrakoDrako Posts: 2

I have a writable data source with a JSON data bank. I want to write a value in the writable data source but the option is disabled in the JSON data bank. Is there an special configuration? Screenshots attached.

Tagged:

Comments

  • OmarROmarR Posts: 205 admin

    Welcome Drako!

    Try changing the Write mode option for your writable-datasource and close/reopen the databank tab:

  • DrakoDrako Posts: 2

    Thanks, OmarR! :smile:

  • paolabspaolabs Posts: 14

    I am seeing the same situation, in principle I would like to use this with a standard test, not setup, but I am willing to change things if necessary. No many times how I change the datasource and/or the data bank. Why is this happening?

Sign In or Register to comment.