Weird issue with SOATest data source: closing on save

amitmalpureamitmalpure Posts: 5

I have a data source tab in the SOATest project. I have 2 lines in it. Now I want to add a new line to the data source. So I open data source edit and add new line. When I click save, it closes the data source tab. and then I cant find it in the test case explorer, I have to restart the SOATest. and still the new data is not saved


  • amitmalpureamitmalpure Posts: 5

    Can someone guide me what wrong I am doing please.

  • amitmalpureamitmalpure Posts: 5

    I even tried to edit previous lines, still no luck.

  • OmarROmarR Posts: 226 admin

    Hey Amitmalpure!!!!

    What type of Data Source are you using? (E.g., table data source, a writable-ds, etc)

    Also, what version of the tool are you using? 9.9.4, 9.9.5?

    Does this happen with all your tests or just-this-one-test?

    I have yet to experience this myself. Would you kindly create a new workspace and try the same scenario for me? Let me know if the behavior persists. It may be that your .tst file or workspace may have become corrupted.

  • amitmalpureamitmalpure Posts: 5

    I am using table data source with SOATest 9.9. I am new tot his tool so I have only one test suite.

  • amitmalpureamitmalpure Posts: 5

    I tried creating new project where its working for me. But why the older tst not working. It looks like a risk to my tests.

Sign In or Register to comment.