MongoDBQueryTool 1.1 from Marketplace

reactancexlreactancexl Posts: 129

I noticed the MongoDBTool 1.1 from the marketplace only supports up to Mongo 3.6. Will there by anything in the future to support Mongodb 4.0? thx

Tagged:

Comments

  • jakubiakjakubiak Posts: 527 admin

    Did you try it with Mongo 4.0? It's possible that it will just work, unless they made significant API changes from 3.x.

  • reactancexlreactancexl Posts: 129

    Yes, and it does not work. thx

  • jakubiakjakubiak Posts: 527 admin

    If support for Mongo 4.0 is important to you, I would suggest you contact your Parasoft representative to discuss the possibility of getting that tool updated.

Sign In or Register to comment.