Unsupported Cipher suite error received when connecting to IBM WebSphere MQ

I am trying to connect to IBM Websphere MQ through SOATest 9.10. Have the SSL configuration enabled and I am using "SSL_ECDHE_RSA_WITH_AES_128_GCM_SHA256" ciphersuite. When I try running the test, I am getting below error:
"MQJE001: Completion code '2', Reason 2400 (MQRC_UNSUPPORTED_CIPHER_SUITE)".

Has anyone faced this issue? Is there a resolution for it? Any pointers on fixing this will be highly appreciated.

Tagged:

Answers

  • Thomas MooreThomas Moore Posts: 71 admin
    edited September 2018

    Question is being addressed on the forums in the thread here: link.

    Closing this discussion for now.

This discussion has been closed.