Subversive Add-in for SOAtest/Eclipse

LegacyForumLegacyForum Posts: 1,669 ✭✭
edited December 2016 in SOAtest
Hi,

I am trying to get the Subversive add-in running in our environment (SOAtest 6.1) and I am having trouble adding a repository. I installed the checked item (Subversive SVN Team Provider) in the image below and I am not sure if I need to install anything additional. I used the Eclipse Software Updates and Add-ons utility to install.

Image1

Screenshot of New Repository Location screen

Image2

Error message received while trying to add repository location:

SVN: '0x00400006: Validate Repository Location' operation finished with error: Selected SVN connector library is not available or cannot be loaded.
If you selected native JavaHL connector, please check if binaries are available or install and select pure Java Subversion connector from the plug-in connectors update site.
If connectors already installed then you can change the selected one at: Window->Preferences->Team->SVN->SVN Connector.
Selected SVN connector library is not available or cannot be loaded.
If you selected native JavaHL connector, please check if binaries are available or install and select pure Java Subversion connector from the plug-in connectors update site.
If connectors already installed then you can change the selected one at: Window->Preferences->Team->SVN->SVN Connector.

Thanks for your help!

Matt
Tagged:

Comments

  • LegacyForumLegacyForum Posts: 1,669 ✭✭
    You also need to install SVN connector plug-in such as native (win32 only) JavaHL connector or pure Java SVNKit connector

    For Subservice Installation on Eclipse, check out Here

    For SVN Connetors, check out Here
  • LegacyForumLegacyForum Posts: 1,669 ✭✭

    You also need to install SVN connector plug-in such as native (win32 only) JavaHL connector or pure Java SVNKit connector

    For Subservice Installation on Eclipse, check out Here

    For SVN Connetors, check out Here


    That was it...thanks for your help!
Sign In or Register to comment.