Command Line -> Not founding Test Configuration - full path suggestion

LegacyForumLegacyForum Posts: 1,669 ✭✭
edited December 2016 in SOAtest
Hello everybody,

I'm having a trouble trying to execute SOAtest from commandline, specifically, the test is not able to find the Configuration File:

ERROR: Error: Non-existent configuration examp.properties in workspace:
C:\Rodrigo\SOATest\SEO workspace


This is the command i'm launching:

soatestcli runtest "C:\Rodrigo\SOATest\SEO workspace\Hotel Property Card Service" -data "C:\Rodrigo\SOATest\SEO workspace" -config "examp.properties" -reportHTML "C:\%d_report.html" -reportXML "C:\%d_report.xml"

I've copied the previously exporter "examp.properties" to the workspace location.

I'm missing something?

If I can add more info to this request, please let me know.


Thanks in Advance!
Rodrigo J. Martin.
Tagged:

Comments

  • LegacyForumLegacyForum Posts: 1,669 ✭✭
    Hi Rodrigo,

    To specify the .properties file for a configuration, try giving it the full path to the file - for example,

    soatestcli runtest "C:\Rodrigo\SOATest\SEO workspace\Hotel Property Card Service" -data "C:\Rodrigo\SOATest\SEO workspace" -config "C:\Rodrigo\SOATest\SEO workspace\examp.properties" -reportHTML "C:\%d_report.html" -reportXML "C:\%d_report.xml"
  • LegacyForumLegacyForum Posts: 1,669 ✭✭

    Hi Rodrigo,

    To specify the .properties file for a configuration, try giving it the full path to the file - for example,

    soatestcli runtest "C:\Rodrigo\SOATest\SEO workspace\Hotel Property Card Service" -data "C:\Rodrigo\SOATest\SEO workspace" -config "C:\Rodrigo\SOATest\SEO workspace\examp.properties" -reportHTML "C:\%d_report.html" -reportXML "C:\%d_report.xml"

    Thanks Brian! It's working now with the Full Path.
    Regards,
Sign In or Register to comment.