error while running jenkins job

anuanu Posts: 5

I am seeing the below error once i ran the jenkin job.
and also i am running this suite as group still getting failed through jobs.

This error often occurs when a column in the data source is renamed or removed. This error can also occur when a column that is extracted via various Data Bank tools (e.g., XML Data Bank, Browser Data Bank) is renamed or removed. Please verify whether the column still exists in the data source or the Data Bank tool. When there are multiple data sources in the test suite, verify the data source specified in the Data Source drop down box in the upper right hand corner of the UI. If the column has been renamed or removed, please select a new column in the UI.

If the column is extracted via a Data Bank tool, also verify whether the Data Bank tool was executed and whether the Data Bank tool received the input that it expected.

can any one help on this.


  • jakubiakjakubiak Posts: 669 admin

    If you are getting errors that data source columns don't exist, then you need to do what is described in the messages above - please verify that the column does in fact still exist in your data source, and verify that your test scenarios are referencing the correct data source and the correct column names.

  • anuanu Posts: 5

    yes when i run as group in SOA tool it works fine but when i run through jenkins jobs getting the above error

  • jakubiakjakubiak Posts: 669 admin

    I would suggest you contact Parasoft support. I suspect there is something misconfigured but it's hard to tell what it is without seeing the details of your test run.

Sign In or Register to comment.