License Configuration

I have the license server configured for SSL. I can reach the hostname from command line (soates server) https://10.110.118.54:port so I know it is setup correctly. When I try to enter this in the admin>>license config for CTP, it keeps saying invalid host. If I enter just the ip name or the DNS name it works but it is not secure. Is there a special format that CTP is looking for?

Tagged:

Comments

  • Ireneusz SzmigielIreneusz Szmigiel Posts: 150 ✭✭

    Hi reactancexl

    could you post here screenshot of License Settings for:
    SOAtest (Parasoft>Preferences>License)
    CTP (Administration >License Configuration)
    This part:

    What did you enter there?

    Also which port has been set in License Server Configuration:
    License Server > General >License Server Configuration:

    --
    Ireneusz Szmigiel

  • reactancexlreactancexl Posts: 106

    Hi Irene, I entered https://fully qualified hostname, https://hostnameIP, http:\//fully qualified hostname:port, etc. The license server is the same as your screenshot. thx

  • Ireneusz SzmigielIreneusz Szmigiel Posts: 150 ✭✭

    reactancel

    AFAIK License Server cannot use https as connection to port 2002, (by default) to get license, is TCP-type. Https can be used to access License server GUI.
    If you want to secure such connection ( to port 2002) use TCP-tunneling

    As a side note: you have to provide hostname or IP address, not protocol.

    Ireneusz Szmigiel

  • reactancexlreactancexl Posts: 106

    Thanks IreneusZ. I will give it a try.

Sign In or Register to comment.