Writable DataSource has regression control issue

LegacyForumLegacyForum Posts: 1,669 ✭✭
edited December 2016 in SOAtest
Hey guys. With the help of Greaham we created a test which used a set-up soap client test to create a bunch of values in a writable data source which I then used as an input source for subsequent standard soap client tests.

when I attempt to create multiple regression controls via the writable data source,soa test only allows me to create a single regression control. this is odd because when I use a spreadsheet or table as a data source which contains multiple values the option to create multiple controls works fine.

thanks for any assistance

LeapTester

Comments

  • LegacyForumLegacyForum Posts: 1,669 ✭✭
    Hi LeapTester,

    Another inquiry late on a Friday, whats with that?

    It looks like you have uncovered a bug, good job. I have filed PR 51130 to resolve this issue. It will be reflected in a future release of SOAtest.

    In the mean-time, you can set up regression tests using the XML mode on the Diff tool and parameterize the elements to (new) Datasource columns with your expected values.

    If you would like some assistance setting this up, let me know.

    Have a good weekend.

    - Graeham
  • LegacyForumLegacyForum Posts: 1,669 ✭✭
    Hahahaha, nah my apologize for blind siding you guys with the friday request. I hope my boss isn't reading this but I usually don't figure out what the hell i'm doing, until its time to leave.

    I'm not that dedicated .

    Ok, thanks for the work around and awesome support.

    Best,

    LeapTester
Sign In or Register to comment.