Rest API version

sarbanibsarbanib Posts: 1

Hi,

I am working on a virtualization project using Parasoft virtualize. The API version follows the semver 2.0.0
Please let me know if this is compatible with Parasoft virtualize tool 9.8 version

Comments

  • benken_parasoftbenken_parasoft Posts: 744 ✭✭✭

    Using "semver" for your REST API's versioning strategy shouldn't be a problem. Often times the API's version number appears in the path segment, and there is no issue in Virtualize as far as handling path segments containing version numbers.

Sign In or Register to comment.