Bit bucket integration

UK_UK_ Posts: 18

is eGit v5 supported by Parasoft?

Comments

  • benken_parasoftbenken_parasoft ✭✭✭ Posts: 751 ✭✭✭

    The version of EGit that can be used depends on the version of Eclipse. SOAtest Desktop is currently based on Eclipse 4.6 which is compatible with EGit 4.6.1. Newer versions of EGit won't necessary work with Eclipse 4.6 (EGit 4.7 might work but not sure). EGit 5.0 was released as part of Eclipse 4.8 and EGit 5.1 was released as part of Eclipse 4.9. This means you would likely need Eclipse 4.8 or later to use EGit 5.

    Fortunately, Parasoft also offers SOAtest as a "p2 update site" which enables you to install SOAtest into your own Eclipse instance. In other words, you can download and install the latest version of Eclipse then install both EGit and SOAtest from p2 update sites. For more detail, see Eclipse p2 Update Site Installation

Sign In or Register to comment.