Not able to add "Key Columns" on Data Repository

Hi Guys,
I am using Virtualize Community Version, and created a local data repository, but when I try to add a key Column, I don't find this item on the menu, the reason I want to use is because I need to set a value as a responser correlation, any advice?

Thank you!



  • williammccuskerwilliammccusker Posts: 445 ✭✭✭

    Make sure you are clicking on a data set node in the repository. The editor for record types and data sets look very similar but record types don't have key columns. Also attaching a screenshot of the repository view and the editor where you don't have the option to add the key column may be helpful.

  • Thomas MooreThomas Moore Posts: 78 admin

    Hi hcavasos,

    To build off of what @williammccusker said, the easiest way to do this is by closing any open repository editors, going into the data repository view, expanding your data set, and double clicking on it. For a better example:

    Once the repository window opens, you should be in the correct hierarchy level to right click and add in your key column.

    Hope this helps!

  • hcavazoshcavazos Posts: 2

    Hi Guys,
    I closed and open it one more time and I was able to add the key column now.
    Thank you !

Sign In or Register to comment.