Submit and vote on feature ideas.

Welcome to the new Parasoft forums! We hope you will enjoy the site and try out some of the new features, like sharing an idea you may have for one of our products or following a category.

CTP Dropdowns not working

reactancexl
reactancexl Posts: 154

I am trying to do a simple SOAP scenario test. I want to select the WSDL in the dropdown, but the dropdown does not open. I am logged in as admin. Is this a license, permission, or maybe setup issue? I can create folders, thx

Comments

  • Matt Love
    Matt Love Posts: 67 admin

    Hi reactancexl,

    To create a SOAP test scenario you must copy & paste the WSDL URL into CTP.

    If my screenshot doesn't help can you send a screenshot of your own showing which dropdown you expect to open?

  • reactancexl
    reactancexl Posts: 154

    On the dropdown (Create) that says "From WSDL" in your screenshot is not available on mine. It is just default to "Empty" and when I select it nothing happens Therefore the URL: text box is not visible. thx

  • Matt Love
    Matt Love Posts: 67 admin

    Do other dropdowns open? Try the dropdowns in the jobs panel on that same screen that say "All Systems" and "All Environments." Note that there may not be any other choices for these if you have not created systems and environments in CTP.

    If you are experiencing a general problem with dropdowns please indicate which browser and browser version you are using. Perhaps you should try a different browser.

  • reactancexl
    reactancexl Posts: 154

    No, they do not. I opened a ticket. thx

  • reactancexl
    reactancexl Posts: 154

    Matt, you are correct. I switched from chrome to IE and it worked. There must be a setting in Chrome that is preventing the drop down to work properly. thx

  • reactancexl
    reactancexl Posts: 154

    Issue Resolved. open chrome browser, type in chrome://flags, search for "Touch Events API" and set it to "Disabled". Relaunch the browser. Dropdowns in CTP are now working