Virtualize 9.10.2 unable to run with JDK 1.8.0_131 or later

jakubiakjakubiak Posts: 371 admin

Parasoft Virtualize 9.10.2 is not able to run with JDK 1.8.0_131 or later, due to changes made in the JDK beginning in version 1.8.0_131. This has most recently affected Mac users when the new Java version was automatically pushed to their machines. The workaround is to run Virtualize with JDK 1.8.0_121 or earlier. The problem will be resolved in the 9.10.3 release.

Sign In or Register to comment.