Install WTP for SOAtest plugin version [Pre- 9.x]

LegacyForumLegacyForum Posts: 1,669 ✭✭
edited December 2016 in SOAtest
Eclipse 3.4.1

You can install WTP either through the Eclipse Update Manager or through a zip file. You will need WTP version 3.0.3

To install WTP through the the Eclipse Update Manager:
  1. From within Eclipse, click on "Help > Software Updates...". Open the "Available Software" tab in the form that appears.
  2. Click on "Add Site...", input the URL for the WTP update site, http://download.eclipse.org/webtools/updates/, and click OK.
  3. Click on "Manage Sites...", check the WTP update site, and click OK. Now the WTP update site appears in the list of repositories in the "Available Software" tab.

    [attachment=293:wtp_ecli..._addsite.png]
  4. Expand the node for the WTP update site, and then expand the node for "Web Tools Platform (WTP) 3.0.3". Check "Web Developer Tools" and then choose "Install...". This should install WTP and any prerequisites.

    [attachment=292:wtp_ecli..._install.PNG]
To install WTP through a zip file:
  1. Open http://download.eclipse.org/webtools/downloads/ in your browser.
  2. Choose the "3.0.3" build.
  3. Before installing WTP, you will need to install the zip files listed under "Required Prerequisites" -- the emf, xsd, GEF, and dtp packages. Download these zip files and unzip them into the directory in which Eclipse is installed.

    [attachment=290:wtp_3.0....d_prereq.jpeg]
  4. Download the wtp zip file and unzip it into the directory in which Eclipse is installed.

    [attachment=291:wtp_3.0....download.jpeg]
Eclipse 3.3

You will need to install a zip file for WTP 2.0.
  1. Open http://download.eclipse.org/webtools/downloads/ in your browser.
  2. Click on "Archived Builds" near the bottom of the page (under "Download Related Links").
  3. Choose the 2.0 build.
  4. Before installing WTP, you will need to install the zip files listed under "Required Prerequisites" -- emf, GEF, and dtp. Download these zip files and unzip them into the directory in which Eclipse is installed.

    [attachment=294:wtp_2.0_...d_prereq.PNG]
  5. Download the wtp zip file and unzip it into the directory in which Eclipse is installed.

    [attachment=295:wtp_2.0_download.PNG]
Tagged:
Sign In or Register to comment.