benken_parasoft ✭✭✭

About

Username
benken_parasoft
Joined
Visits
603
Last Active
Roles
Members, Staff
Points
145
Posts
345
Badges
11
  • Re: How to Change the java versions in parasoft soatest 9.9?

    Using a newer version of Java is generally OK whereas trying to downgrade may or may not be supported. Java 7 has been EOL for a couple years now. So, some users of older versions of SOAtest that included a Java 7 (or older) may need to use a newer Java to be able to load newer Java libraries for scripting or custom extensions. There should not be any reason to go in the opposite, to downgrade the java, because Java maintains compatibility.